H3C交换机VLAN间互访设置详解

发布时间:2018-10-02 编辑:瑞如 手机版

  H3C CAS云计算管理平台可以为企业数据中心的云计算基础架构提供业界先进的虚拟化与云业务运营解决方案。下面是小编整理的关于H3C交换机VLAN间互访设置,希望大家认真阅读!

  一、组网需求

  PC1与PC2之间在不同VLAN,通过设置上层三层交换机SwitchB的VLAN接口10的IP地址为10.1.1.254/24,路由器设置VLAN接口20的IP地址为20.1.1.254/24可以实现VLAN间的互访。

  二、配置步骤

  SwitchA相关配置:

  [SwitchA]vlan 10 //创建VLAN10

  [SwitchA-vlan10]port Ethernet 0/1 //将E0/1加入到VLAN10

  [SwitchA]vlan 20 //创建VLAN20

  [SwitchA-vlan20]port Ethernet 0/2 //将E0/2加入到VLAN20

  [SwitchA]interface GigabitEthernet 1/1

  [SwitchA-GigabitEthernet1/1]port link-type trunk //将端口G1/1配置为Trunk端口

  [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20 //允许VLAN10和VLAN20通过

  SwitchB相关配置:

  [SwitchB]vlan 10 //创建VLAN10

  [SwitchB]interface vlan 10

  [SwitchB-int-vlan10]ip address 10.1.1.254 255.255.255.0 //设置VLAN10的虚接口地址

  [SwitchB]vlan 20 //创建VLAN20

  [SwitchB]interface vlan 20

  [SwitchB-int-vlan20]ip address 20.1.1.254 255.255.255.0 //设置VLAN20的虚接口地址

  [SwitchB]interface GigabitEthernet 1/1

  [SwitchB-GigabitEthernet1/1]port link-type trunk //将端口G1/1配置为Trunk端口

  [SwitchB-GigabitEthernet1/1]port trunk permit vlan 10 20 //允许VLAN10和VLAN20通过

本文已影响2593
+1
0